
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countyenews.com/xmlrpc.php" />
<title>Feik pleads guilty and not guilty to charges &#8211; Stark County News</title>
<link rel='dns-prefetch' href='//www.countyenews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.cointent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stark County News &raquo; Feed" href="https://www.countyenews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Stark County News &raquo; Comments Feed" href="https://www.countyenews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Stark County News &raquo; Feik pleads guilty and not guilty to charges Comments Feed" href="https://www.countyenews.com/?feed=rss2&#038;p=10644" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countyenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.countyenews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.countyenews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.countyenews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.countyenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='BNS-Corner-Logo-Style-css'  href='https://www.countyenews.com/wp-content/plugins/bns-corner-logo/bns-corner-logo-style.css?ver=2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.countyenews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.countyenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.countyenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cointent-wp-plugin-css'  href='//connect.cointent.com/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.countyenews.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.countyenews.com/wp-content/themes/colormag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.countyenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.countyenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.countyenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.countyenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff_plugin_css-css'  href='https://www.countyenews.com/wp-content/plugins/classic-facebook-feed/css/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.countyenews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"61755c025e","ajaxurl":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=789447'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","security":"5684b8048d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.countyenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.countyenews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countyenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countyenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friendly, spirited judge race shaping up' href='https://www.countyenews.com/?p=10638' />
<link rel='next' title='Jill Hulsey the “perfect, invaluable travel companion”' href='https://www.countyenews.com/?p=10648' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.countyenews.com/?p=10644" />
<link rel='shortlink' href='https://wp.me/p76Lrq-2LG' />
<link rel="alternate" type="application/json+oembed" href="https://www.countyenews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.countyenews.com%2F%3Fp%3D10644" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countyenews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.countyenews.com%2F%3Fp%3D10644&#038;format=xml" />

<!-- This site is using AdRotate v4.7.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-1 { margin:5px 5px 10px 5px; }
	.g-4 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-4 { margin:0px 5px 0px 5px; }
	.g-5 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-5 { margin:0px 5px 0px 5px; }
	.g-6 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-6 { margin:0px 5px 0px 5px; }
	.g-7 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-7 { margin:0px 5px 0px 5px; }
	.g-8 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-8 { margin:0px 5px 0px 5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Stark County News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#cb0000}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#cb0000}.fa.search-top:hover{background-color:#cb0000}#site-navigation{border-top:4px solid #cb0000}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#cb0000}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#cb0000}.promo-button-area a:hover{border:2px solid #cb0000;background-color:#cb0000}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#cb0000}.pagination a span:hover{color:#cb0000;border-color:#cb0000}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#cb0000}.comments-area .comment-author-link span{background-color:#cb0000}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#cb0000}#secondary .widget-title{border-bottom:2px solid #cb0000}#secondary .widget-title span{background-color:#cb0000}.footer-widgets-area .widget-title{border-bottom:2px solid #cb0000}.footer-widgets-area .widget-title span{background-color:#cb0000}.footer-widgets-area a:hover{color:#cb0000}.advertisement_above_footer .widget-title{border-bottom:2px solid #cb0000}.advertisement_above_footer .widget-title span{background-color:#cb0000}a#scroll-up i{color:#cb0000}.page-header .page-title{border-bottom:2px solid #cb0000}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#cb0000}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#cb0000}.entry-meta .post-format i{background-color:#cb0000}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#cb0000}.more-link,.no-post-thumbnail{background-color:#cb0000}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#cb0000}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#cb0000}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#cb0000}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#cb0000}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#cb0000}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#cb0000}.widget_featured_posts .article-content .entry-title a:hover{color:#cb0000}.widget_featured_posts .widget-title{border-bottom:2px solid #cb0000}.widget_featured_posts .widget-title span{background-color:#cb0000}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#cb0000}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript" src="https://www.countyenews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1504124553"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feik pleads guilty and not guilty to charges" />
<meta property="og:url" content="https://www.countyenews.com/?p=10644" />
<meta property="og:description" content="By John A. Ballentine James P. Feik, 33, of Toulon pled guilty to a felony charge of possessing a firearm while his Firearms Owner identification (FOID) card was revoked. Feik appeared in Stark Cou…" />
<meta property="article:published_time" content="2017-08-30T18:28:57+00:00" />
<meta property="article:modified_time" content="2017-08-30T18:28:57+00:00" />
<meta property="og:site_name" content="Stark County News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66354922-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-10644 single-format-standard pmpro-body-has-access  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Wednesday, August 30, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://www.countyenews.com/?p=10638" title="Friendly, spirited judge race shaping up">Friendly, spirited judge race shaping up</a>
         </li>
               <li>
            <a href="https://www.countyenews.com/?p=10627" title="Health Dept. offers information on bats and rabies">Health Dept. offers information on bats and rabies</a>
         </li>
               <li>
            <a href="https://www.countyenews.com/?p=10609" title="Jim Flynn comes back to roots in Stark">Jim Flynn comes back to roots in Stark</a>
         </li>
               <li>
            <a href="https://www.countyenews.com/?p=10607" title="Genealogy program Saturday on finding and copying Stark County obituaries online">Genealogy program Saturday on finding and copying Stark County obituaries online</a>
         </li>
               <li>
            <a href="https://www.countyenews.com/?p=10601" title="Only one responds to Wyoming annexation letter">Only one responds to Wyoming annexation letter</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/starkcountynews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/countyenews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/starkcountynews" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/jasovideoproductions" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://www.countyenews.com/" title="Stark County News" rel="home"><img src="https://www.countyenews.com/wp-content/uploads/2015/08/cenews.png" alt="Stark County News"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets clearfix"><div class="g g-3"><div class="g-single a-14"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://www.osfhealthcare.org/saint-luke/"><img src="https://www.countyenews.com/wp-content/uploads/2015/08/4102_SLMC_Annoucement_728x90.jpg" /></a></div></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://www.countyenews.com/" title="Stark County News"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2321"><a href="https://www.countyenews.com/?cat=6">News</a>
<ul class="sub-menu">
	<li id="menu-item-2444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444"><a href="https://www.countyenews.com/?cat=6">Local News</a></li>
	<li id="menu-item-2443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2443"><a href="https://www.countyenews.com/?cat=44">Regional News</a></li>
</ul>
</li>
<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2322"><a href="https://www.countyenews.com/?cat=12">Obituaries</a></li>
<li id="menu-item-2323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2323"><a href="https://www.countyenews.com/?cat=14">Courthouse</a></li>
<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="https://www.countyenews.com/?cat=4">Sports</a></li>
<li id="menu-item-2348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://www.countyenews.com/?page_id=2346">e-Edition</a></li>
<li id="menu-item-2376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2376"><a href="https://www.countyenews.com/?page_id=2375">School Bulletin</a></li>
<li id="menu-item-2406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2406"><a href="https://www.countyenews.com/?page_id=2405">Subscribe</a></li>
<li id="menu-item-2726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2726"><a href="https://www.countyenews.com/?page_id=2725">PLAYCAST</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://www.countyenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-10644" class="post-10644 post type-post status-publish format-standard hentry category-c19-courthouse pmpro-has-access">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.countyenews.com/?cat=14"  rel="category tag">Courthouse</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Feik pleads guilty and not guilty to charges   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.countyenews.com/?p=10644" title="1:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-30T13:28:57+00:00">August 30, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="" title=""></a></span></span>

               <span class="comments"><a href="https://www.countyenews.com/?p=10644#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<div class="g g-1"><div class="g-col b-1 a-16"><a class="gofollow" data-track="MTYsMSwxLDYw" href="https://www.facebook.com/brokenchimney/"><img src="https://www.countyenews.com/wp-content/uploads/2017/08/Broken-Chimney.jpg" /></a></div><div class="g-col b-1 a-11"><a class="gofollow" data-track="MTEsMSwxLDYw" href="http://www.oneelevencoffee.com/"><img src="https://www.countyenews.com/wp-content/uploads/2017/01/oneelevencoffee.jpg" /></a></div></div><p>By John A. Ballentine<br />
<br />
James P. Feik, 33, of Toulon pled guilty to a felony charge of possessing a firearm while his Firearms Owner identification (FOID) card was revoked.  Feik appeared in Stark County Circuit Court on Friday and presented his plea to the two felony charges he has been charged with.  Feik’s FOID card was revoked in 2015.<br />
<br />
Feik then pled not guilty to felony aggravated fleeing from police and he demanded a jury trial, which was scheduled for December.  In addition Feik, along with his public defender Robert M. McBride, denied an allegation that he stated during the March incident that he “would start shooting people.”<br />
<br />
An October 6 court setting has been scheduled to sentence Feik on his guilty plea.  That charge brings a maximum sentence of two to five years (up to 10 years, if extendable) in prison and a $25,000 fine.  The minimum would be a probation sentence.<br />
<br />
Also Friday, it was indicated in court, Feik is seeking an August 31 psychological evaluation and if necessary, could be admitted September 5 to a hospitalization program.  Feik has a history of mental issues.<br />
<br />
Feik’s charges stem from a March 29, 2017 incident when he drove through Toulon on Route 17 at a high rate of speed.  He led Sheriff Steven Sloan and Sheriff’s Deputy Gary Bent on a high speed chase headed east on Route 17. Feik eventually stopped one mile south of Catalpa Grove Bar and Grill on an adjacent gravel road.<br />
<br />
Feik was in communication with the Stark County Sheriff’s Office dispatchers and was talked into surrendering to Sloan and Bent.  Feik had thrown the .22 caliber rifle out the truck window just prior to being arrested.  A search of his truck revealed several rounds of .22 caliber ammunition on the floorboard within the cab of the vehicle.<br />
<br />
Feik has a prior conviction from 2002 for criminal damage to property.  His bond has been set at $150,000 although McBride has made several requests in the past court appearances for a reduction of that amount.  Feik has been incarcerated at the Stark County jail since his March 29 arrest.</p>
<div class="fb-group-meta">Posted by <a href="https://facebook.com/" target="_blank"></a><span class="sep"> | </span><a href="" target="_blank">View Post</a><span class="sep"> | </span><a href="https://facebook.com/" target="_blank">View Group</a></div><div class="g g-1"><div class="g-col b-1 a-7"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://www.countyenews.com/wyomingmotors.pdf"><img src="https://www.countyenews.com/wp-content/uploads/2017/03/wyomingmotors.jpg" /></a></div><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://www.afewofmyfavoritethingsflowershop.com/"><img src="https://www.countyenews.com/wp-content/uploads/2017/05/afewofmy.jpg" /></a></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.countyenews.com/?p=10638" rel="prev"><span class="meta-nav">&larr;</span> Friendly, spirited judge race shaping up</a></li>
			<li class="next"><a href="https://www.countyenews.com/?p=10648" rel="next">Jill Hulsey the “perfect, invaluable travel companion” <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=10644#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.countyenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="https://www.countyenews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=MTDMudivCLc4hHEf" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="MTDMudivCLc4hHEf" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.countyenews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.countyenews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72e21dafc6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.eprairieshopper.com"><img src="http://www.countyenews.com/prairieshop.jpg"></a>
<a href="http://www.countyenews.com/?page_id=8610"><img src="http://www.countyenews.com/printingser.jpg"></a>
<a href="http://www.countyenews.com/?page_id=8612"><img src="http://www.countyenews.com/digitalser.jpg"></a>
<a href="https://drive.google.com/open?id=1T0Iz1DogKirf-ZbEfFlFoIRSAxY&usp=sharing"><img src="http://www.countyenews.com/interactivemap.png"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets clearfix"><div class="g g-2"><div class="g-single a-5"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://www.nelsonautosalesil.com/"><img src="https://www.countyenews.com/wp-content/uploads/2016/12/nelsons.jpg" /></a></div></div></aside><aside id="facebookpagewidget-2" class="widget widget_facebookpagewidget clearfix"><h3 class="widget-title"><span>Facebook</span></h3>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=262562957268319&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
         <div class="facebook_page_widget">
      	     <div class="fb-page"
                data-href="https://www.facebook.com/starkcountynews" 
                data-width="300" 
                data-height="550"
                                 data-hide-cover="true" 
                                                  data-show-facepile="true" 
                  
                                 data-show-posts="true"
                              </div>
       </div>
</aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets clearfix"><div class="g g-2"><div class="g-single a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.afewofmyfavoritethingsflowershop.com/"><img src="https://www.countyenews.com/wp-content/uploads/2017/05/afewofmy.jpg" /></a></div></div></aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://radblast-mi.wunderground.com/cgi-bin/radar/WUNIDS_map?station=DVN&brand=none&num=10&delay=50&type=N0R&frame=0&scale=0.216&noclutter=0&t=1342214585&lat=0&lon=0&label=you&showstorms=99&map.x=400&map.y=240&centerx=145&centery=-60&transx=-255&transy=-300&showlabels=1&severe=0&rainsnow=0&lightning=0&smooth=0"><img width="300px" src="http://radblast-mi.wunderground.com/cgi-bin/radar/WUNIDS_map?station=DVN&brand=none&num=10&delay=50&type=N0R&frame=0&scale=0.216&noclutter=0&t=1342214585&lat=0&lon=0&label=you&showstorms=99&map.x=400&map.y=240&centerx=145&centery=-60&transx=-255&transy=-300&showlabels=1&severe=0&rainsnow=0&lightning=0&smooth=0"></a></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://www.countyenews.com/?p=10638">Friendly, spirited judge race shaping up</a>
						</li>
					<li>
				<a href="https://www.countyenews.com/?p=10627">Health Dept. offers information on bats and rabies</a>
						</li>
					<li>
				<a href="https://www.countyenews.com/?p=10609">Jim Flynn comes back to roots in Stark</a>
						</li>
					<li>
				<a href="https://www.countyenews.com/?p=10607">Genealogy program Saturday on finding and copying Stark County obituaries online</a>
						</li>
					<li>
				<a href="https://www.countyenews.com/?p=10601">Only one responds to Wyoming annexation letter</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">BJ Omanson</span> on <a href="https://www.countyenews.com/?p=9479#comment-1181">County Watch — Stark County Poems; Go Scots</a></li><li class="recentcomments"><span class="comment-author-link">Mary</span> on <a href="https://www.countyenews.com/?p=9450#comment-1178">‘Man with a gun’ situation detailed in new press release</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Likes</span> on <a href="https://www.countyenews.com/?p=9450#comment-1156">‘Man with a gun’ situation detailed in new press release</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Claeys</span> on <a href="https://www.countyenews.com/?p=9330#comment-1126">County continues talks with Peoria, Bureau counties</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://google' rel='external nofollow' class='url'>Cainan Rebmann</a></span> on <a href="https://www.countyenews.com/?p=5852#comment-1098">Schools</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.countyenews.com/?m=201708'> August 2017 </option>
	<option value='https://www.countyenews.com/?m=201707'> July 2017 </option>
	<option value='https://www.countyenews.com/?m=201706'> June 2017 </option>
	<option value='https://www.countyenews.com/?m=201705'> May 2017 </option>
	<option value='https://www.countyenews.com/?m=201704'> April 2017 </option>
	<option value='https://www.countyenews.com/?m=201703'> March 2017 </option>
	<option value='https://www.countyenews.com/?m=201702'> February 2017 </option>
	<option value='https://www.countyenews.com/?m=201701'> January 2017 </option>
	<option value='https://www.countyenews.com/?m=201612'> December 2016 </option>
	<option value='https://www.countyenews.com/?m=201611'> November 2016 </option>
	<option value='https://www.countyenews.com/?m=201610'> October 2016 </option>
	<option value='https://www.countyenews.com/?m=201609'> September 2016 </option>
	<option value='https://www.countyenews.com/?m=201608'> August 2016 </option>
	<option value='https://www.countyenews.com/?m=201607'> July 2016 </option>
	<option value='https://www.countyenews.com/?m=201606'> June 2016 </option>
	<option value='https://www.countyenews.com/?m=201605'> May 2016 </option>
	<option value='https://www.countyenews.com/?m=201604'> April 2016 </option>
	<option value='https://www.countyenews.com/?m=201603'> March 2016 </option>
	<option value='https://www.countyenews.com/?m=201602'> February 2016 </option>
	<option value='https://www.countyenews.com/?m=201601'> January 2016 </option>
	<option value='https://www.countyenews.com/?m=201512'> December 2015 </option>
	<option value='https://www.countyenews.com/?m=201511'> November 2015 </option>
	<option value='https://www.countyenews.com/?m=201510'> October 2015 </option>
	<option value='https://www.countyenews.com/?m=201509'> September 2015 </option>
	<option value='https://www.countyenews.com/?m=201508'> August 2015 </option>
	<option value='https://www.countyenews.com/?m=201507'> July 2015 </option>
	<option value='https://www.countyenews.com/?m=201506'> June 2015 </option>
	<option value='https://www.countyenews.com/?m=201505'> May 2015 </option>
	<option value='https://www.countyenews.com/?m=201504'> April 2015 </option>
	<option value='https://www.countyenews.com/?m=201503'> March 2015 </option>
	<option value='https://www.countyenews.com/?m=201502'> February 2015 </option>
	<option value='https://www.countyenews.com/?m=201501'> January 2015 </option>
	<option value='https://www.countyenews.com/?m=201412'> December 2014 </option>
	<option value='https://www.countyenews.com/?m=201411'> November 2014 </option>
	<option value='https://www.countyenews.com/?m=201410'> October 2014 </option>
	<option value='https://www.countyenews.com/?m=201409'> September 2014 </option>
	<option value='https://www.countyenews.com/?m=201408'> August 2014 </option>
	<option value='https://www.countyenews.com/?m=201407'> July 2014 </option>
	<option value='https://www.countyenews.com/?m=201406'> June 2014 </option>
	<option value='https://www.countyenews.com/?m=201405'> May 2014 </option>
	<option value='https://www.countyenews.com/?m=201404'> April 2014 </option>
	<option value='https://www.countyenews.com/?m=201403'> March 2014 </option>
	<option value='https://www.countyenews.com/?m=201402'> February 2014 </option>
	<option value='https://www.countyenews.com/?m=201401'> January 2014 </option>
	<option value='https://www.countyenews.com/?m=201311'> November 2013 </option>
	<option value='https://www.countyenews.com/?m=201309'> September 2013 </option>
	<option value='https://www.countyenews.com/?m=201308'> August 2013 </option>
	<option value='https://www.countyenews.com/?m=201307'> July 2013 </option>
	<option value='https://www.countyenews.com/?m=201306'> June 2013 </option>
	<option value='https://www.countyenews.com/?m=201305'> May 2013 </option>
	<option value='https://www.countyenews.com/?m=201304'> April 2013 </option>
	<option value='https://www.countyenews.com/?m=201303'> March 2013 </option>
	<option value='https://www.countyenews.com/?m=201302'> February 2013 </option>
	<option value='https://www.countyenews.com/?m=201301'> January 2013 </option>
	<option value='https://www.countyenews.com/?m=201212'> December 2012 </option>
	<option value='https://www.countyenews.com/?m=201211'> November 2012 </option>
	<option value='https://www.countyenews.com/?m=201210'> October 2012 </option>
	<option value='https://www.countyenews.com/?m=201209'> September 2012 </option>
	<option value='https://www.countyenews.com/?m=201208'> August 2012 </option>
	<option value='https://www.countyenews.com/?m=201207'> July 2012 </option>
	<option value='https://www.countyenews.com/?m=201206'> June 2012 </option>
	<option value='https://www.countyenews.com/?m=201205'> May 2012 </option>
	<option value='https://www.countyenews.com/?m=201204'> April 2012 </option>
	<option value='https://www.countyenews.com/?m=201203'> March 2012 </option>
	<option value='https://www.countyenews.com/?m=201202'> February 2012 </option>
	<option value='https://www.countyenews.com/?m=201201'> January 2012 </option>
	<option value='https://www.countyenews.com/?m=201112'> December 2011 </option>
	<option value='https://www.countyenews.com/?m=201111'> November 2011 </option>
	<option value='https://www.countyenews.com/?m=201110'> October 2011 </option>
	<option value='https://www.countyenews.com/?m=201109'> September 2011 </option>
	<option value='https://www.countyenews.com/?m=201108'> August 2011 </option>
	<option value='https://www.countyenews.com/?m=201107'> July 2011 </option>
	<option value='https://www.countyenews.com/?m=201106'> June 2011 </option>
	<option value='https://www.countyenews.com/?m=201105'> May 2011 </option>
	<option value='https://www.countyenews.com/?m=201104'> April 2011 </option>
	<option value='https://www.countyenews.com/?m=201103'> March 2011 </option>
	<option value='https://www.countyenews.com/?m=201102'> February 2011 </option>
	<option value='https://www.countyenews.com/?m=201101'> January 2011 </option>
	<option value='https://www.countyenews.com/?m=201012'> December 2010 </option>
	<option value='https://www.countyenews.com/?m=201011'> November 2010 </option>
	<option value='https://www.countyenews.com/?m=201010'> October 2010 </option>
	<option value='https://www.countyenews.com/?m=201009'> September 2010 </option>
	<option value='https://www.countyenews.com/?m=201008'> August 2010 </option>
	<option value='https://www.countyenews.com/?m=201007'> July 2010 </option>
	<option value='https://www.countyenews.com/?m=201006'> June 2010 </option>
	<option value='https://www.countyenews.com/?m=201005'> May 2010 </option>
	<option value='https://www.countyenews.com/?m=201004'> April 2010 </option>
	<option value='https://www.countyenews.com/?m=201003'> March 2010 </option>
	<option value='https://www.countyenews.com/?m=201002'> February 2010 </option>
	<option value='https://www.countyenews.com/?m=201001'> January 2010 </option>
	<option value='https://www.countyenews.com/?m=200912'> December 2009 </option>
	<option value='https://www.countyenews.com/?m=200911'> November 2009 </option>
	<option value='https://www.countyenews.com/?m=200910'> October 2009 </option>
	<option value='https://www.countyenews.com/?m=200909'> September 2009 </option>
	<option value='https://www.countyenews.com/?m=200908'> August 2009 </option>
	<option value='https://www.countyenews.com/?m=200907'> July 2009 </option>
	<option value='https://www.countyenews.com/?m=200906'> June 2009 </option>

		</select>
		</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><p>The Stark County News<br />
101 West Main<br />
PO Box 240<br />
Toulon, IL 61483</p>
<p>309-286-4444<br />
FAX: 309-286-5555<br />
EMAIL: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="492c2d203d263b092a263c273d302c272c3e3a672a2624">[email&#160;protected]</a></p>
</div>
		</aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Stark County News Internet Radio</span></h3>			<div class="textwidget"><img src="http://www.countyenews.com/radio.jpg"><iframe src="https://widget.spreaker.com/player?show_id=1580186&amp;theme=dark&amp;autoplay=false" width="100%" height="200px" frameborder="0"></iframe></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/starkcountynews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/countyenews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/starkcountynews" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/jasovideoproductions" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://www.countyenews.com/" title="Stark County News" ><span>Stark County News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
			<!-- Memberships powered by Paid Memberships Pro v1.9.1.
 -->
			<div style="display:none">
	</div>
	<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'colormag';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
			<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.countyenews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/bns-corner-logo/bns-corner-logo-scripts.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.countyenews.com\/?spu_action=spu_load&lang=","pid":"10644","is_front_page":"","is_category":"","site_url":"https:\/\/www.countyenews.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"5db6e01a3c","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"5db6e01a3c","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cointent_tracking_data = {"tracking_inactive":"1"};
var cointent_tracking_data = {"articleId":"10644","publisherId":"769","gated":""};
var cointent_tracking_data = {"articleId":"10644","publisherId":"769","gated":""};
var cointent_tracking_data = {"articleId":"10644","publisherId":"769","gated":""};
var cointent_tracking_data = {"articleId":"10644","publisherId":"769","gated":""};
var cointent_tracking_data = {"articleId":"10644","publisherId":"769","gated":""};
/* ]]> */
</script>
<script type='text/javascript' src='//connect.cointent.com/cointent.0.2.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){ if(jQuery.fn.gslider) {
} });
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'105046688',post:'10644',tz:'-5',srv:'www.countyenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '105046688', '10644' ]);
</script>
</body>
</html>