
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countyenews.com/xmlrpc.php" />
<title>e-Edition &#8211; Stark County News</title>
<link rel='dns-prefetch' href='//www.countyenews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.cointent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stark County News &raquo; Feed" href="https://www.countyenews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Stark County News &raquo; Comments Feed" href="https://www.countyenews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Stark County News &raquo; e-Edition Comments Feed" href="https://www.countyenews.com/?feed=rss2&#038;page_id=2346" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countyenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.countyenews.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://www.countyenews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://www.countyenews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://www.countyenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='BNS-Corner-Logo-Style-css' href='https://www.countyenews.com/wp-content/plugins/bns-corner-logo/bns-corner-logo-style.css?ver=2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='document-gallery-css' href='https://www.countyenews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.countyenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.countyenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cointent-wp-plugin-css' href='//connect.cointent.com/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css' href='https://www.countyenews.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.countyenews.com/wp-content/themes/colormag/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.countyenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css' href='https://www.countyenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.countyenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.countyenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff_plugin_css-css' href='https://www.countyenews.com/wp-content/plugins/classic-facebook-feed/css/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.countyenews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a54427465a","ajaxurl":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","security":"b3f9cb2a3d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.countyenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.countyenews.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countyenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countyenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://www.countyenews.com/?page_id=2346" />
<link rel='shortlink' href='https://wp.me/P76Lrq-BQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.countyenews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.countyenews.com%2F%3Fpage_id%3D2346" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countyenews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.countyenews.com%2F%3Fpage_id%3D2346&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-1 { margin:5px 5px 10px 5px; }
	.g-4 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-4 { margin:0px 5px 0px 5px; }
	.g-5 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-5 { margin:0px 5px 0px 5px; }
	.g-6 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-6 { margin:0px 5px 0px 5px; }
	.g-7 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-7 { margin:0px 5px 0px 5px; }
	.g-8 { min-width:5px; max-width:620px; margin: 0 auto; }
	.b-8 { margin:0px 5px 0px 5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#cb0000}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#cb0000}.fa.search-top:hover{background-color:#cb0000}#site-navigation{border-top:4px solid #cb0000}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#cb0000}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#cb0000}.promo-button-area a:hover{border:2px solid #cb0000;background-color:#cb0000}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#cb0000}.pagination a span:hover{color:#cb0000;border-color:#cb0000}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#cb0000}.comments-area .comment-author-link span{background-color:#cb0000}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#cb0000}#secondary .widget-title{border-bottom:2px solid #cb0000}#secondary .widget-title span{background-color:#cb0000}.footer-widgets-area .widget-title{border-bottom:2px solid #cb0000}.footer-widgets-area .widget-title span{background-color:#cb0000}.footer-widgets-area a:hover{color:#cb0000}.advertisement_above_footer .widget-title{border-bottom:2px solid #cb0000}.advertisement_above_footer .widget-title span{background-color:#cb0000}a#scroll-up i{color:#cb0000}.page-header .page-title{border-bottom:2px solid #cb0000}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#cb0000}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#cb0000}.entry-meta .post-format i{background-color:#cb0000}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#cb0000}.more-link,.no-post-thumbnail{background-color:#cb0000}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#cb0000}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#cb0000}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#cb0000}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#cb0000}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#cb0000}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#cb0000}.widget_featured_posts .article-content .entry-title a:hover{color:#cb0000}.widget_featured_posts .widget-title{border-bottom:2px solid #cb0000}.widget_featured_posts .widget-title span{background-color:#cb0000}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#cb0000}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script type="text/javascript" src="https://www.countyenews.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1510991257"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>


<meta property="og:type" content="article" />
<meta property="og:title" content="e-Edition" />
<meta property="og:url" content="https://www.countyenews.com/?page_id=2346" />
<meta property="og:description" content="143" />
<meta property="article:published_time" content="2015-08-11T23:20:28+00:00" />
<meta property="article:modified_time" content="2017-11-15T19:11:47+00:00" />
<meta property="og:site_name" content="Stark County News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66354922-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="page-template-default page page-id-2346 pmpro-body-level-required pmpro-body-level-1 no-sidebar-full-width wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Saturday, November 18, 2017 </div>
 <div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="https://www.countyenews.com/?p=11317" title="Annual Bradford Village Christmas Walk on Dec. 2">Annual Bradford Village Christmas Walk on Dec. 2</a>
</li>
<li>
<a href="https://www.countyenews.com/?p=11313" title="“The Lounge” opens in Wyoming">“The Lounge” opens in Wyoming</a>
</li>
<li>
<a href="https://www.countyenews.com/?p=11305" title="Beta’s Family Feud Fun Nite is a Success">Beta’s Family Feud Fun Nite is a Success</a>
</li>
<li>
<a href="https://www.countyenews.com/?p=11300" title="Meet the Rebels and Lady Rebels showcases basketball teams">Meet the Rebels and Lady Rebels showcases basketball teams</a>
</li>
<li>
<a href="https://www.countyenews.com/?p=11295" title="Gravestone Tales of Stark County">Gravestone Tales of Stark County</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/starkcountynews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/countyenews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/starkcountynews" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/jasovideoproductions" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.countyenews.com/" title="Stark County News" rel="home"><img src="https://www.countyenews.com/wp-content/uploads/2015/08/cenews.png" alt="Stark County News"></a>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets clearfix"><div class="g g-3"><div class="g-single a-12"><a class="gofollow" data-track="MTIsMywxLDYw" href="https://www.statebankoftoulon.com/"><img src="https://www.countyenews.com/wp-content/uploads/2015/08/stbbanner2.jpg" /></a></div></div></aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.countyenews.com/" title="Stark County News"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2321"><a href="https://www.countyenews.com/?cat=6">News</a>
<ul class="sub-menu">
<li id="menu-item-2444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444"><a href="https://www.countyenews.com/?cat=6">Local News</a></li>
<li id="menu-item-2443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2443"><a href="https://www.countyenews.com/?cat=44">Regional News</a></li>
</ul>
</li>
<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2322"><a href="https://www.countyenews.com/?cat=12">Obituaries</a></li>
<li id="menu-item-2323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2323"><a href="https://www.countyenews.com/?cat=14">Courthouse</a></li>
<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="https://www.countyenews.com/?cat=4">Sports</a></li>
<li id="menu-item-2348" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2346 current_page_item menu-item-2348"><a href="https://www.countyenews.com/?page_id=2346">e-Edition</a></li>
<li id="menu-item-2376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2376"><a href="https://www.countyenews.com/?page_id=2375">School Bulletin</a></li>
<li id="menu-item-2406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2406"><a href="https://www.countyenews.com/?page_id=2405">Subscribe</a></li>
<li id="menu-item-2726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2726"><a href="https://www.countyenews.com/?page_id=2725">PLAYCAST</a></li>
</ul></div> <i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://www.countyenews.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-2346" class="post-2346 page type-page status-publish hentry pmpro-level-required pmpro-level-1 pmpro-no-access">
<header class="entry-header">
<h1 class="entry-title">
e-Edition </h1>
</header>
<div class="entry-content clearfix">
<div class="pmpro_content_message">This content is for Digital Subscriber members only.<br /><a href="https://www.countyenews.com/wp-login.php">Log In</a> <a href="https://www.countyenews.com/wp-login.php?action=register">Register</a></p>
<p>If you are a paid e-Edition subscriber and your old password does not work, please email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0862697b6766486b677d667c716d666d7f7b266b6765">[email&#160;protected]</a> for assistance.</p></div>
</div>
</article>
<div id="comments" class="comments-area">
<p class="no-comments">Comments are closed.</p>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/starkcountynews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/countyenews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/starkcountynews" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/jasovideoproductions" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright &copy; 2017 <a href="https://www.countyenews.com/" title="Stark County News"><span>Stark County News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>

<div style="display:none">
</div>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'colormag';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/bns-corner-logo/bns-corner-logo-scripts.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/www.countyenews.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.countyenews.com\/?spu_action=spu_load&lang=","pid":"2346","is_front_page":"","is_category":"","site_url":"https:\/\/www.countyenews.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"425d46ba92","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"425d46ba92","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://www.countyenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

<script type="text/javascript">
jQuery(document).ready(function(){ if(jQuery.fn.gslider) {
} });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'105046688',post:'2346',tz:'-5',srv:'www.countyenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '105046688', '2346' ]);
</script>
</body>
</html>